Jump to content

Recommended Posts

Hi fellow foresters,

i just got my ride forester 2.0i-P this week and am new here. Would like to ask a question and hope to have some answers from helpful forumners here. When I drive, after certain distance I will hear a beep sound. It will beep once every now and then. Can anyone enlighten me on that? Thank you.

Link to post
Share on other sites
  • 2 weeks later...
On 14 August 2016 at 10:49 PM, Uncle Boris said:

Mine is XT. No un-expected beep sound so far.

Better bring back to fix.

Brought it to Toa Payoh service centre. The single tone beep sound came on when the Mechanic and me went for the test drive but because he was talking to me, he said he didn't hear. Sadly it didn't come on for the rest of the drive. He kept asking to be specific in my description till I was alittle frustrated as how specific could I be when it's just a single tone beep. Clearly there was no solution except saying to monitor. I was thinking since the sound come on at random time, is there no way they can assist if it does come on during future test drives even though I bring it down again.

Link to post
Share on other sites

This is so much enlightening. Thank you Safety First for such info. Pardon me for my ignorance, why is there such a beep sound at every hour and why the Mechanic at Subaru did not point this out. What sort of display are you referring to. When the beep sound occur, I can't seem to see any changes on the MFD.

My rear wiper is usually switch off. No matter, this info from you seem to be pointing somewhere...

Link to post
Share on other sites

MFD display. Multi Function Display located at the top center.  FXT SJ Model.

When a beep sound the MFD will display 2.00 hours, 3.00 hours, this will flash for about 3 sec then back to normal usual display again.

Might be for safety advise to driver not to drive more than 2 hours (driver should rest), long hours of driving will cause driver to tire and cause unnecessary accident also danger act to other road users.   

When wipers (front & rear) on auto mode, after sometime (maybe more than 10 minutes), every time the rear wiper move, a beep sound will sound from under the steeling wheel.  Had experience this during long hours trip.

 

Link to post
Share on other sites

Thanks for the info. However my beep sound do not have any accompanying display on the MFD.

my wipers are also not on auto mode. Thus my beep sound does not point to those you describe above. Trying every time to pin point the occurrences but to no avail.

Link to post
Share on other sites
  • 2 weeks later...

Hi anyone driving 2016 Forester with integrated GPS. Today went for first servicing and brought up the subject of the beep sound. They said its from the integrated GPS system. Does anyone hear the same beep sound that will come on at random times?

Link to post
Share on other sites

Great to have fellow Forester owners coming forth with the same issue. No they didn't say, getting quite annoyed. I asked for them to get the GPS ppl to come and check. When I am there I asked to talked to them, the SA say no need and later told me they have change the GPS. I don't think they have changed anything. Later I found out they tried reformat the HU cos my radio stations which I set is no longer there. I realised they also switch off my integrated GPS volume hoping it won't make any beep sound. They sent me off and ask me to monitor again. Tuesday I went to the service centre at Toa Payoh and today I heard the beep sound again. Feeling frustrated with their service. The SA keep asking me to tell them when the beep sound comes on and I repeated many times that it's random. He said if I cant tell them specific moment, how can they help me. I am going to call them tomorrow again. 

Link to post
Share on other sites

The SA said I am the only owner who has this problem. They said they have never heard of this problem. Then I told them that at the recent forester workshop I attended, there was another gentleman who told me he also heard this random beep sound. I am just a owner who wants to know what is this beep sound about and where it's coming from. 

Link to post
Share on other sites
14 hours ago, Mian said:

The SA said I am the only owner who has this problem. They said they have never heard of this problem. Then I told them that at the recent forester workshop I attended, there was another gentleman who told me he also heard this random beep sound. I am just a owner who wants to know what is this beep sound about and where it's coming from. 

I think I am quite sure this comes from integrated GPS. The beeps when doing the settings sounds similar. Now the trick is to find out why the GPS beeps. :) 

  • Like 1
Link to post
Share on other sites

I think its the GPS setting. Its the alert for speed. 3 settings I believe, every 3 secs , 10 secs and none. I had to set it everytime I start. Its does not seem to stay at the same setting. You go beyond the speed limit, the beep will come on. This together with the beep on my dash cam to indicate change of lane or near a front vehicle are driving me crazy. But its for safety I guess. 

Edited by redviper51
Link to post
Share on other sites
On 9/10/2016 at 0:28 AM, redviper51 said:

I think its the GPS setting. Its the alert for speed. 3 settings I believe, every 3 secs , 10 secs and none. I had to set it everytime I start. Its does not seem to stay at the same setting. You go beyond the speed limit, the beep will come on. This together with the beep on my dash cam to indicate change of lane or near a front vehicle are driving me crazy. But its for safety I guess. 

Sounds like the olden days pick up trucks they had this amber light on top that will start to flash and beeps above speed limit. 

Link to post
Share on other sites

My GPS speed alert is not turn on. The single beep sound comes on even when slow moving. I have written in to MI and they have replied. Only now they have acknowledged in writing that it's a periodic beep sound from GPS and it's an inbuilt feature which initially they said only me having the problem. They claimed they have switch it off for me but the directional instructions are off too cos they mute the volume. Can't they be more clever than that. I have replied last night that the sound is still there and asking since it's a feature, tell me what's the feature for. Initially the SA said they change a new unit for my GPS but now the manager in charge of customer service said it was not change since no defect but they change the head unit which SA did not tell me but only when I question them on why my preset stations are all gone then they said they change the head unit. I am appalled by the way they handle customers and their replies. Now awaiting their reply again.

Link to post
Share on other sites
  • 3 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...